Issue with eHealth Box Solved

Start date: 08/09/2020 - 17:45
End date: 08/09/2020 - 19:59

Lead: Smals

Description:

Update: the issues have been solved.

There are currently issues with eHealth Box (eH Box). Messages can currently not be delivered.

Impact:

Messages cannot be delivered.


back2top

Ce site utilise des cookies pour rendre votre navigation plus agréable sur le site. En savoir plus