Issue with Recip-e, Gedeeld Farmaceutisch Dossier and MyCareNet Solved

Start date: 16/08/2019 - 09:30
End date: 16/08/2019 - 10:45

Lead: eHealth

Description:

Update 10:45: The issues with Recip-e, GFD and MyCareNet have been solved.

There are currently issues with Recip-e, Gedeeld Farmaceutisch Dossier / Dossier Pharmaceutique Partagé and MyCareNet. EHealth is looking into it with their partners in order to find a solution. 

 

 

Impact:

There were issues with Recip-e, Gedeeld Farmaceutisch Dossier / Dossier Pharmaceutique Partagé and MyCareNet. These issues have now been solved.


back2top

Deze website gebruikt cookies om de site gebruiksvriendelijker te maken.