Issue with eHealth services Solved

Start date: 17/09/2019 - 16:45
End date: 17/09/2019 - 17:35

Lead: Smals

Description:

UPDATE: Business Continuity Procedure active since 17:33h. BCP will remain active until 21:00h.

Platform stability issues with several eHealth services under investigation.

Impact:

UPDATE: Applications should work normally, with occasional time-outs still possible.

eHealth users may experience instalibity issues, time-outs, application errors...


back2top

Deze website gebruikt cookies om de site gebruiksvriendelijker te maken.