Wij gebruiken cookies op deze site om de gebruikerservaring te verbeteren.

Issues with multiple eHealth services, Therapeutic Links, Corona Test Prescription Code, 1733 and Mijngezondheid.be Solved

Start date:
04/12/2021 - 09:40
End date:
04/12/2021 - 11:15
Lead:
Smals
Description:

Update 11:20 - The situation is currently stabilizing. However, issues are still possible.

Update 10:20 - Our teams are still working on a solution.

There are currently issues with multiple eHealth services, Corona Test Prescription Code (CTPC) and Mijngezondheid.be (masante.belgique.be). Our teams are working on a solution. 

Impact:

Users may experience errors when sending a CTPC code via eForm, trying to access mijngezondheid.be (masante.belgique.be) or when using the eHealth services. There are also issues with Therapeutic Link (Therlink) and 1733.  Click here for the dashboard with the full extent of the impact.

back2top